HTTP SSL Redirect for Perspective issue came back

This issue appears to be back in 8.0.1

The redirect appears to only effect redirecting to perspective module. Redirect to the config page is working.

Hi @Steve_Laubach -

I just downloaded and ran a fresh copy of 8.0.1 and the redirect from http to https is working fine for me for perspective. You have the Use SSL option checked (enabled) in the Gateway Settings page of the Gateway config web interface, correct?

I don’t know how that got unchecked but the checkbox is unchecked for using SSL. Sorry for the false alarm. I’m not the only person who goes on the gateway where this problem arose. Apparently someone unchecked SSL and I didn’t think to check it when the redirect stopped working.

I re-checked the checkbox to use SSL and the problem is fixed.