I can't get my ATCOM IP-01 to work with AT&T

I am unable to get my IP-01 to dial out on my AT&T PSTN line. I have a virtual PSTN line that I normally use in my office (Vonage) and the unit works very well on it, but it will not work on the AT&T line.
ATCOM tech support has been terrible, taking weeks to reply to my emails.

My device arrived with V2.0 firmware which is different than the firmware that was tested, and now I have installed V3.0 firmware which also does not work and actually removed access to my FXO port.

Does anyone have a firmware version below 2.0 (or whatever was tested)? ATCOM will not send me the older firmware despite my begging. Nor will they give me a RMA.

Using a Linksys SPA3102 I was able to determine that the voltage on the AT&T line is -26v rather than the 50v on the virtual line. Cisco recommends lowering the threshold on the unit to allow dialing. This worked great on the Cisco unit, but it is not sending the DTMF tones to Ignition.

I need a solution for this as soon as possible, and I have to use the PSTN (no internet access). My client was very excited to get away from SCADAlarm and it has been almost three months that I have been working on this with no result.

I feel your pain. I have had the displeasure of setting up two Atcoms. I ended up getting a VoIP phone (RCA IP110S) and setting it up to work with the Atcom so I could hear what was happening on the phone line. The problem was that the Atcom was dialing before the phone line connection was made. At one of the sites I set up the Atcom to add an extra digit to the dialed number to act as a delay, the other site was more reliable without the extra digit. Also, the contact phone numbers in Ignition had to be just the number, no dashes. I haven’t had the time to find a more reliable unit than the Atcom, when i do I’ll certainly post what it is and replace the two Atcoms I have in service.

Oh…the dial pattern I ended up using is X. that’s X followed by a dot.

Thanks. My IP-01 is completely destroyed now, I have installed the latest firmware (3) and now it does not dial at all. Ignition says that it is registered with VOIP host, but the IP-01 is not even trying to dial. Nothing shows up in the call log at all.

ATCOM will not send me the old firmware, which I am guessing will actually work.

If anyone has a firmware version that works, please send it to me.


Have you tried logging into the box over ssh? My guess would be that in the firmware upgrade process, the config files got messed up or something. You might try logging in (the atcom user manual has instructions), and try running asterisk in verbose mode ([tt]asterisk -rvvv[/tt] from the command line), and see if it says anything when you try to make a call.

Good luck,

ATCOM admits that the IP-01 will not work on a low voltage phone line.

It is not designed to operate when the voltage on the phone line is less than 40V. They were shocked to hear that my phone line is only 24V. According to documentation I found at Viking Products, it is not unusual to have a low voltage line in a rural area. In fact I have a low voltage line and my office is right next to Fry’s in Sacramento (hardly rural).

I bought a phone battery booster from Viking. The voltage is now 48V on the line to the Atcom IP-01, but the unit will still not call out. Each call in the log on the IP-01 shows “Answered” with a duration of 1 or 2 seconds.

We need a better solution than this unit if we are going to call out over a phone line.


We have done some testing on alternate devices. We do have a GrandStream HT-503 working with Ignition. This is also a much more cost effective device. We also have our configuration guide posted to our knowledge base.