Idp Permission don't show Roles


I’m using OKTA OpenID to get roles from users, I’m able to see at IDP test, also at designer, but if I try to set a permission at View, show me only at Authorized level, not inside. Required another setup?

Ignition 8.1.3 version running and OpenID with OKTA

It sounds like you still need to add your possible roles as Security Levels under Configure > Security Levels > Public > Authenticated > Roles. Once they exist there, they should be present to select when configuring view permissions.

Right, I get it now, they take the setting from Gateway, thanks for the info.