Iframe plugin required for Amcrest camera

#1

Added an Iframe in Perspective for a camera; it runs fine tools->perspective->launch session, but errors on mobile devices(Iphones, Android, etc). The same problem existed in Vision, but after updating camera’s firmware the error went away, but the problem still exists on the mobile devices.

0 Likes