Ignition 8.0 Gateway does not show up in Designer Launcher

See title. I am able to connect to the gateway webpage and set up devices, etc. After downoading the designer launcher, I do not see the gateway in the list. I have tried manually adding it, and it says “Host invalid”. I’m not sure if this would be related at all, but I also cannot seem to get the gateway control utility to open after installing Ignition 8.0 on a windows 7 x64 VM. I have tried re-installing on a fresh VM, and still have the same problem. The Ignition Gateway service shows up in the list of services and I am able to stop/start it from here. Just unable to open the GCU. Am I missing something simple? Thanks in advance

The GCU isn’t working and is in the process of being converted to command-line only.

What hostname/URL are you using in the launcher? Are you trying with the latest nightly builds? (you have to re-download the launcher to get a new version)

Gotcha. Our plant network is air-gapped, so we won’t get any updates without downloading them from the internet and transferring them to our network. How can I get these updates?

I have tried it with https://localhost:8088, and also as https://CEIgnitionWin7:8088 (The name of the VM). I can connect to the gateway homepage, just can’t get the gateway to show up in the Ignition Designer Launcher.

You have to downloading them from the internet and transfer them to your network. We’re publishing builds every night right now, so you’ll have to get used to that I guess.

Unless you just installed 8.0 this week I’d upgrade your Ignition and launchers before anything else because I know there was work done on these in the last week+.

edit: also, do you actually have an SSL certificate installed? If not, the URL should just use http not https.

I was able to get it to work correctly by downloading the most recent version of the beta. Thanks for your help!

1 Like