Ignition 8.1.5 - Java process launch failed with error code 1

After installing 8.1.5 I’m seeing this when opening vision client or designer.

Please advise.




1 Like

I managed to fix this by deleting the “cache” file in the “.igntion” folder. After that both designer and client launchers worked again.


When this happens deleting the runtime folder should work (runtimes/11.0.10 or whatever the version is).

We’re aware of this issue but I’m not sure there’s any definitive cause or fix yet. It only happens to Windows users and may have something to do with AV software interfering when the runtime gets unzipped.


@Kevin.Herron We are still seeing this behavior reported from the field a few times per week.

FYI It just happened to me, just reporting in with some info in case it helps. Running Maker 8.1.18 at home, was fine yesterday. Then logged in from a different computer at work (through the firewall port) to check something, and I got this message. Both computers running Windows 10. I’m not sure I have yet run an 8.1.15 version at work. I deleted runtimes/11.0.15 and it was fine

Where can I locate runtimes/11.0.15 to delete them?

1 Like

See path in screenshot in initial post and change username to the username you are running under, something like this, substituting version number in your error message for ##.#.## below:


Do you delete the entire file to fix this issue?

1 Like

Delete the whole ##.#.## folder:


Although a year past by, I got the similar error, but initially I got another error first during the runtime unpackaging process. This also happened after deleting the 11.0.xx folder and running it again.
So, just for addition reason and making the topics as complete as possible:
In my situation it happened to be that the runtime.zip wasn't unpacked completely from Temp to the 11.0.xx folder.
I unpacked it myself and copied al folders into the 11.0.xx folder. Problem solved.

We fixed this error by using perspective :grinning:

1 Like