Ignition 8 Union is not working

The Union operation under shape will not work. The project in the designer just freezes every time I use and becomes unresponsive. The status on the gateway page however still shows that I am barely using any CPU or memory.


Union is working fine for me on the 8.0.1 nightly build, can you be more specific as to how you were performing the union? Is this reproducible every time you try a union or was it a one-time occurrence?

Yes i am selecting the symbol from the symbol factory and dropping it on the work space and then while it is still selected i am clicking the “union” under shape. So far I have tried it five times with different symbols from the symbol factory and I have gotten the same result. I am in trial mode right now. I was actually looking forward to this in Ignition 8.0 so i could build the project the way I wanted it to look prior to purchasing. I just downloaded it a couple of days ago.

I likewise could not replicate this issue. Could you provide your build number, and which symbol you’re trying this with?

Are you on the same machine as your Gateway? If not, please try again and see if the local Zulu Architecture process has any CPU spike.

Thanks for pointing out you were on the nightly 8.0.1. I switched to that and it solved the problem.

1 Like