Ignition Client doesn't start

Hi everyone,
i have a huge issue on an Ignition Project client that doesn’t want to wake up.
I tried launching it from the Desktop icon, from the designer, the gateway page, the .jnlp file but it just doesn’t want to start.
The only screen that i can get is the “Downloading Project…” blue window, then, when it disappears, nothing happen.
No error, no log on gateway page logs, just nothing.

The funny thing is that all the other projects on the same gateway works fine, but this particular project is un-launchable, unless you try to run it on the virtual machine where the ignition installation (the gateway) resides OR you launch it from an already opened client with a “Retarget” function.

I updated Ignition (7.9.3) some days ago, and all worked well until today.
I also tried to rollback the project, but nothing happened. The same problem happens when i try to launch it from other PCs.
I also tried to clean Java Cache, but this project’s client really doesn’t want to work.
I’m running out of ideas, please help. :frowning:


Try the native client launchers before you give up.

Try the client launchers before you give up.

Definitely try the native launchers. If that fails and you have no useful logs to review, enable the Java console and see if you get any information from it.

Turns out that my boss edited the project and gave it 2 GB of client memory, that our 32 bit Java cannot run (on the virtual machine there was the 64 bit version, that’s why there the client was launched properly).
When i re-adjusted it at 1 GB (in the client properties in the designer) all returned operative.
Thanks anyways.

1 Like