IGNITION DESIGNER, SQLTags Browser Tags Will Not Load

Hi There,

I am running a demo of Ignition, as we are planning on phasing out our Cimplicity software.

I have 14 PLCs all running the same software, I entered the tags for the first one in a separate folder, and then I was copying and pasting the new tags to new folders for each plc. I inadvertently added the tags on number 13 to the wrong folder, and now the tags loading is stuck, with a spinning wheel.

Automation and Controls Specialist,
Old Dutch Foods.

It might be worthwhile to head to the Ignition gateway, go to Configure > Console > Threads tab, and then at the bottom of the click the ‘Download Thread Dump’ button. Attach that here if you can.

Other than that… have you tried restarting the Designer?


Yes, I have tried restarting the designer,

I have even reinstalled ignition, and then restored from a backup. I have attached the thread dump file.

Aubrey Hillier
Automation and Controls Specialist
Old Dutch Foods,
Cell 403 660 8695
Ph 403 279-2771

I think you’ll need to call into support to show them/explain what’s going on.

Could not find the problem,

However Luke helped me over the phone, basically we had to remove the sqltags provider and restore the tags from a backup I made.

Kudos to Luke.


Old Dutch Foods.