Ignition Gateway not starting after long time

It’s almost certainly the regression in JDK 11.0.6 identified in the bug ticket I linked above. Either add the ignition.conf parameter, find a way to enable AVX instructions in the virtual machine, or wait for us to release an Ignition version with a fixed JDK.

Thanks. Will be waiting for a fixed release, since we do not manage the server. We have only got the remote desktop access.
Thank you!

Hello, I m facing same issue ignition server. ignition server not running. We tried restart the ignition service but didn’t work.
logs.zip (3.8 MB)
.kindly refer log file

Hello, Im did same thing but still not working

How long have you waited for your gateway to start? There’s no error in the logs, it just looks like it’s still starting, maybe.

Can you get a thread dump using the jstack tool?

Hi Kevin, Its takes 2-4 hours to start. now gateway started. Even i got error regarding to S7 plc “ReadRequest- Error reading S7ReadResponse. Error code = 8104.” It is not relevant to this issue
Could you please tell me why this happened

Upload the logs again now that it has started. You may need to call support and work with them, maybe provide a gateway backup so they can restore it and see if it’s reproducible.