Ignition on Windows8

I’ve just downloaded Ignition-7.7.0-windows-x64-installer and tried installing on my new laptop, but the installation failed (a generic ms type error like 'invalid socket x0000098) or something like that. I then restarted my computer and tried to run the installer again, and clicking on it now has no effect whatsoever. The pc is clean, or at least pretty clean. So far I have installed on MS Office, SQL Server, Java 8.


Which OS? - W7/64 bit or W8?

Sorry. Forgot to mention that. It is windows 8.1, 64 bit. David

Check “localhost:8088” on your browser. May be ignition is already running.

BTW, i do not have W8 to test and will never use W8 for ignition. I am running Ignition 7.7 on Ubuntu 14.04/64 bit and Kepserver/OPC-UA on W7. Works perfectly. Hope Kepserver will release a 100% Linux version too in near future.

I think, SCADA is shifting to LINUX and Ignition is well positioned to capture the market.

For Ubuntu 14.04/64 bit installation, you can follow this link.
inductiveautomation.com/res … tion-linux.

If you want to try on Ubuntu 14.04/64, i can share my experience under “Ignition 7.7/Ignition 7.7 on Linux” topic. Thanks.

Is Ignition 8.1- 32 bit available

Pls visit the downloads page and check all the versions.

Thanks for sharing your outstanding knowledge of ignition