Ignition refuses to accept 7.9.16 upgrade from 7.9.13

Hi All,

I have tried to upgrade from 7.9.13 to 7.9.16 in Linux Ubuntu, ive done this process 5 times now but on this occasion, when i run through the process, i receive no errors, however once process complete, Gateway remains on 7.9.13.
Notably also i was then unable to launch the designer and the client and had to restore my back up.
I have tried several times including a reboot.
Are there any ideas what could be the issue?


I don’t recall anything that would produce this behavior. There is probably some small detail that is disrupting the process. You almost certainly need someone looking over your shoulder while performing the upgrade. That would be IA’s support group. I recommend you open a ticket.

Or possibly, perform a clean install of v7.9.16 on a new machine, and restore a backup from the original.

thanks, i wish i had the luxury of the above, but alas, i dont. Im also not sure what could possibly cause the error having done 5 servers in the last week so successful. I will open a ticket and try to schedule a screen share as replacement is not an option.