Imported gateway but projects didn't come over, then gateway reported that it could not import project (131.0 KB) Follow up to my previous post Error trying to import a full project over another? - #5 by PGriffith

Per my last post, I had trouble importing a project from one 8.0.12 designer to another, I thought it was successful, but then quickly ran into errors in the client that didn’t exist on the original machine, saw some scripts I had written were missing.

I decided to just do a gateway backup of my original machine, and was going to restore it to my second machine. The gateway restored incredibly fast, but I realized it was because for some reason, it did not bring any of the projects over.

Then I thought I would try importing the project over individually via the gateway and ran into this

Here is my wrapper - any ideas what happened?

I did another gateay export on my original machine and tried importing it again and this time it worked. Nothing else changed. No idea why first time it failed and second time it worked.

1 Like