Insert Null value into index column error

Copied table using sql import/export wizard. Then modified column names as well as index column name.

I then started a new transaction group hoping to insert records beginning at last record of imported table.

But when triggered I recieved error that null value can’t be inserted into index column.

You have to make sure the index column is set to auto-increment or uncheck the “Use custom index column” on the Action tab.

The use custom index box is unchecked. I’ll look into the auto-increment suggestion.