Issue to map a network drive


I’m trying to map a network drive and I have a problem.

I changed the ignition.conf by adding these lines:

The user and password is good. I can map the drive in my personnal computer using these credentials.

But it’s not working. So I set wrapper.debug = TRUE. And I saw this message in the wrapper.log file:
Attempting to map the "\hosxxxxxxxxxxxxxxxxxxxxxxerix1" share to “G:”…
Running a service as System User disqualifies the use of an account. Ignoring wrapper.share..account
Unable to map “G:”. Trying to continue. (The network path was not found. (0x35))

Do I understand the ignition service must run under a user account? I tried that at the beggining and I had issues with the databases access, or redundancy… I’m not sure. But I remember I had to run the ignition under the System account.


I came across this article.

I’ve not tried it, but I would imagine that once the share is properly set up on the remote machine, then you should only have to use the UNC path, and not have to modify ignition.conf at all.