It is not possible to bind the deadband mode of an alarm

When configuring an alarm on an UDT tag, it’s possible to bind a lot of things, but not the deadband mode (whereas it’s possible to bind the history deadband mode of the tag).

And I might add almost every field appear greyed out (as if they were disabled) but the are perfectly editable.

Hi Joel.golinucci,

The deadband mode defines how the value is used. e.g. Absolute and Percent. The issue you described is a bug that was fixed in 8.0.5.