Kymera MapPanel Module Icons not showing up

Has anyone else had issues with the icons in the Kymera MapPanel not showing up right. I’ve been working on this for a couple days now. tried changing / to , changing paths, copying paths directly from the image management pane, installing on version 7.6.6 of ignition with version of the panel Module, and changing the names in the table to match their youtube video.

None of that had any effect. Hoping to get something figured out since I need to make sure this module works as needed before I can purchase.

I’m on server 2012R2. Also, tested on windows 8 temporarily. Same result.

The icon, hover icon, and label columns are expressions. Try wrapping then in a ".

Also, I just updated the module on the market place, and it contains a bunch of updates. Please give that a try.

The quotes made it work perfectly. Can’t believe I was having issues with such a dumb Issue. Thanks for letting me know. Now i can continue with my POC!

I will download the new version ASAP. Thanks for the help Kyle.

The names of some of the columns changed in the new version, you will notice when you create a new instance of the component. If you need any help, please send me a pm and we can discuss through a more efficient manner.