Launch Error Occurred

image

Hi
Running Windows 10
I have just downloaded Maker version and installed per instructions
I then downloaded Designer Launcher
When I try to launch the Designer I get Launch Error. It is trying to find file jvm.cfg in …|Ignition\cache\resources\runtimes\11.0.9\lib
This directory is empty

Should the installer install this file?
Should I install it? How?

Help appreciated.

Hmm, wonder if this is related to Ignition Designer Laucher errors when trying to open a launcher

I’ll try to ping @jcoffman again tomorrow and see if he knows what’s going on.

I know in the past people have had issues with the runtime unzipping itself on Windows, especially if an AV or something is interfering.

Hi @jrd,

What version of ignition is this?

latest just downloaded V8.1.2

Try deleting the cached runtime at C:\Users\Ross Dye\.ignition\cache\resources\runtimes\11.0.9. A relaunch should download it

2 Likes

That worked!

Thank you

Hello.

Same fault.Apply it and ok.
Thank you so much.

I’m on 8.1.3 and had the same issue and this solution worked… advice on why it occurs?

Hi,
I just installed version 8.1.5 and I am getting the same error even after deleting the cache. Any thing else I can check. I get a different error after I delete the files on the runtimes see image below

image

I got it I delete the content on the cache folder

Thanks