[Legacy launcher] Client not launching

Hi there,
i having an issue:
since i can’t use the standard client launcher because it says that my OS version isn’t compatible with it, i’m using the legacy launcher.

With the legacy launcher i’m able to set up the Gateway address and see the Projects on it, but when i choose to create and launch a project, nothing happens. It just creates a launch-icon on the desktop.

If i double-click on this icon, the app seems to start, saying “downloading…” then it crashes without any error.

What am i supposed to do?

OS: Windows 10 Enterprise 2016 LTSB (32bit)
Ignition version: 7.9.10
Java version: 8 update 211 (bulid 1.8.0_211-b12)

Thank you,
N.

The easiest way to figure this out is to open the clientlauncher.log next to clientlauncher.exe and look for this entry: Starting Java with the following parameters

Copy and paste the remainder of the line into a command window and run it. Any error that was hit during startup should show up before crashing.

Solved: i changed the MIN and MAX client memory usage to 16mb - 256mb and now it works. Came out that something with the OS’s virtual/physical memory is wrong, so it’s not an ignition issue.

Thank you.
N.

1 Like