Local gateway issues

After I was setup with the business gateway, I haven’t been able to access the local.
Wanted to use my local for testing and learning.

I think it might be that the port is used.
I don’t know how to switch the port though.
I tried changing the port on the address haha.

I checked the videos for 8.0 and 7.9. Looked on the forums.
There was a kind of utility in 7.9 I think.
I am not sure what to do.

If I close everything, and restart, then I can get into the local gateway on the browser. So I think it is even more likely that the port is the issue.

Is there a way to adjust the port in 8.1, and how do I do that?

Your local gateway would be accessed in a web browser like localhost:8088
Accessing a gateway hosted on another machine you would access it with ipaddress:8088 which would be something like

I agree

I was having an issue with the port 8088 being taken though.

So in 8.1, I wonder how to set my port different for the gateway

If you are on at least 8.1.1, it should have started on an open port if 8088 was already taken (Most likely 8089). If not, then the gateway will fail to turn on and you’ll have to manually change the port by going to the gateway’s install directory and opening the file at data/gateway.xml and changing the entry for gateway.port from 8088 to an unused port and then starting the gateway up.