Losing OPC Connection


Whenever I change my IP address I lose connection to my OPC server.

How can I avoid this?



Try this:

On the gateway under OPC-UA > Settings try changing the Endpoint Address setting to be “localhost” instead of an IP. Change your OPC-UA connection to the local server to use localhost as well. Then restart the UA module.