MES 3.0 sepasoft production module

I installed MES 3.0 sepasoft production module and tried to create a new equipment from the Equipment manager. But Instead of showing the “new enterprise” I got just an empty page!

Have you set up the enterprise in the MESGateway project?

1 Like

I’ve did it according to the setup manual…But still I get the empty page in MES Equipment Manager!

So you’ve setup the production model with locations, lines etc like this? (names redacted)

Since it is a 3.81+ version I need to Drag the Equipment Manager from the Component Palette and when I drag the “MES Equipment Manager” and click on “New Enterprise” to add new all other stuffs… But the problem is that I’m not getting that “New Enterprise” in my dragged “MES Equipment manager”!

Your screenshot indicates it is from a Core Certification test. You should not be asking for help on the forum.


Didn’t spot that!

1 Like

You do not need to use the MESGatewayProject in MES 3.0 necessarily. Equipment definition is now done in the Equipment Manager Component.

On initial startup, you should see “New Enterprise” and nothing else. Since you aren’t seeing that, likely something was missed in the setup.

Some common issues:
Production Module not installed
MES Database not connected and defined

Check the Getting started steps here: Getting Set Up - MES 3.0 Training Manual - Sepasoft MES Help Documentation

1 Like

Should we install the “Production Module” at the last?
Because some of the other modules went to fault mode before installing “Production Module”. After installing the production module I restarted those faulted module and it started running!

Finally It worked!
I deleted everything and started again! And Finally it worked!
Thanks you very much for your time guys!
@jonathan.taylor @jesse.records

1 Like

@pturmel Thank you so much for your time mate!

Hopefully this isn’t for a core exam. And he still got tons of help. Makes me kinda mad as someone who genuinely struggled and felt unprepared for it.

No buddy!
I’ve completed core in the past and now I’m learning this Sepasoft MES 3.0 !
I’m just using the same backup.

1 Like

it would be weird for a CORE test to force to use a third part module xd but ive never bothered doing the tests so idk xd