Mobile problems

when i try to start a mobile problem… i have this error for 2 or 3 times…

Time	Logger	Message

(I) 11.43.54 Projects$ProjectChangeMonitor Starting up client project monitor. project=HMI_SCADA, uuid=bd1868d5-6255-fa07-6963-c786732cca8d, editCount=3515, scope=4, version=Published
(I) 11.43.41 ClientVM Client vm 8a6ad0a0-d403-82d7-22af-b730e7ad6421 closed: Web session closed.
(I) 11.43.39 VMManager VMCreator starting 1 new client VMs.
WARN 11.43.38 DataServlet Failure in mobiledata/initvm

java.net.SocketException: Connection reset by peer: socket write error
at java.net.SocketOutputStream.socketWrite0(Native Method)
at java.net.SocketOutputStream.socketWrite(Unknown Source)
at java.net.SocketOutputStream.write(Unknown Source)
at java.io.BufferedOutputStream.flushBuffer(Unknown Source)
at java.io.BufferedOutputStream.flush(Unknown Source)
at java.io.DataOutputStream.flush(Unknown Source)
at com.inductiveautomation.mobile.gateway.MobileVMManager$ClientVMImpl.sendMessage(MobileVMManager.java:595)
at com.inductiveautomation.mobile.gateway.MobileVMManager.initializeVM(MobileVMManager.java:337)
at com.inductiveautomation.mobile.gateway.servlets.MobileSession.initializeVM(MobileSession.java:384)
at com.inductiveautomation.mobile.gateway.servlets.MobileDataServlet$InitVM.handle(MobileDataServlet.java:835)
at com.inductiveautomation.mobile.gateway.servlets.MobileDataServlet.doRequest(MobileDataServlet.java:159)
at com.inductiveautomation.mobile.gateway.servlets.MobileDataServlet.doGet(MobileDataServlet.java:108)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:617)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:717)
at com.inductiveautomation.ignition.gateway.bootstrap.MapServlet.service(MapServlet.java:85)
at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:290)
at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:206)
at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:233)
at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:191)
at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:127)
at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:103)
at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:109)
at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:293)
at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:861)
at org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.process(Http11Protocol.java:606)
at org.apache.tomcat.util.net.JIoEndpoint$Worker.run(JIoEndpoint.java:489)
at java.lang.Thread.run(Unknown Source)

what can i do? :smiling_imp:

7.6.4 (b2013112117)

last java version… 7.51

[quote=“max7184”]7.6.4 (b2013112117)

last java version… 7.51[/quote]

same versions, same problems here.
I get this message nearly 80 percent of the time and I just keep refreshing until it works.

This indicates the client VM is closing unexpectedly or crashing.

I would need to see the client logs for more information. You should be able to find the logs here

\Inductive Automation\Ignition\data\mobile_wdir

You will want to place the following argument in the JVM Options field under Mobile Settings in the Gateway

-Dclient.debug=true