Modbus RTU - readnig register

Coul you help me with modbus connection configuration for variables taking up 2 addresses?
I tried different configurations but nothing works.




See the documentation for the various conversion options. You might need to set the driver to swap words. And/or include a node number prefix.

Thanks @pturmel !
So, this is what helped me in the end:
slave = 8
address = 1
32bit, 2 length
tag editor:

opc server settings:

It’s little bit strange because i tried this earlier but it’s good that things are working now