MQTT server not connected


I'm trying to configure MQTT connection to the MQTT server via Engine Module, but I'm getting errors.

Using MQTT.fx software I was able to connect to the MQTT server with no problems.

Ok, I found the solution. You have to uncheck this box:

To be clear, you had to uncheck that because your broker has an SSL/TLS certificate that is missing hostname information in the standard location. It is not part of “normal” configuration.

1 Like