Named Query Won't execute

I am trying to create my first named query. I can see the database table that I created in SQLEXPRESS

All I want to do is a simple query.
‘’‘Select id, filename from locdocs
But when I goto testing and execute nothing happen.

I have also tried using the table name, locdocs.filename but still nothing happens.

I must be missing something.


Are there any error boxes hiding in the background? If you check the designer’s console (Tools on the menubar > Console) do you see any relevant errors?

Thanks for your reply. I did get it solved! Let me explain.

No there was NO error’s showing, it was just like nothing was happening.

Come to find out it was my “Windows Defender Firewall” after I figured out this was my problem, I was able to make soime PC adjustment and now everything is working.

This was a time consuming ordeal.

Ah, operator error. Failure to select Linux for your computing environment.

You may be right, it seems like Windows is moving more toward a “Social Media” environment, and forgetting the commercial use of a computer operating system.

Thanks for the tip.