Network takeover

I am using the Raven XT G2263-C to send SMS and emails when an alarm condition is triggered. The Raven XT is preventing other clients on the network from working properly. I only want the Raven XT to send email and SMS messages and not to take over the existing internet connection. What settings have I to change to achieve this.

I don’t know the settings offhand, but I do know that you can use the configuration template we provide on the downloads/extras page ( as a starting point that includes disabling and locking down all the networking capabilities the airlink has.

You can also call their support line. We found it was generally pretty good the couple times we had to call while setting our modem up initially.