Nexus Maven Package returning 404

I’m trying to run mvn package on an Ignition module that I’ve recently copied from another computer. The module is originally cloned from the OPC device example on github: ignition-sdk-examples/opc-ua-device at master · inductiveautomation/ignition-sdk-examples · GitHub, and uses a pretty much identical pom.xml. Packaging this module has worked in the past (this is the first time I’ve tried to package it in about 2 months).

The command gets stuck on this line:
Downloading from releases:
And following that URL, gives me a 404 page, so I’m assuming that is why the mvn package command doesn’t continue.

Is there something wrong with the Nexus repository? Should I change the url?

Thanks in advance :smiley:

Hi there.
I’ve seen this too but not sure what I did because I have seen it but once. I’m new at building modules and and packaging and am not sure if I can help but I’ll try. My build pom starts like this:

<?xml version="1.0" encoding="UTF-8"?>
<project xmlns=""

There aren’t any worthy search results when I search for instances of maven in my project. I searched on Nexus and found only this:

28: <url></url>  
42: <url></url>  
54: <url></url>  
66: <url></url>

I’ve been using the pom files from the example vision-component I cloned from GitHub…it works just fine…even after I modified it :slight_smile:

Good luck!