OEE Demo Data missing

I have install the OEE Beta 2 version. Using Ignition 7.2.4… I configured a database connection for the ProductionDB… (Using Postgres 8.4)… installed the sample project… and when I run the project… there is no sample DATA nor can I write in anything new.
In the designer, I am seeing an yellow warning triangle at the production folder, and getting a status error " Unable to verify production database schemas". When I checked the database… I found it still connected and ignition had created tables into the ProductionDB database. So I am confused why it says it can’t verify the schemas. I also looked into the tables… and there is no data.

Any Help?

Ok… I worked with different settings using Postgres and decided to switch to MySQL.

No problems with MySQL… Data showed up.

Yes, we do not support Postgres currently.
Glad to see you have it working now.

Hey Guys,

I’m on MYSQL and i’m getting the same error.

Also, when i launch the OEE project, i have the below findings;

  1. Only My RESUME Button is active and i see George Gonzalez as the operator.
  2. I select a SCHEDULE and it asks me to CLICK YES to ACTIVATE the schedule.
  3. When i click, i get this error “Unable to set line for the selected schedule entry”.
  4. But, prior to that I have set the line to the particular product, before creating the Work Order and before setting the Schedule.
  5. I’m stuck here and can’t seem to move ahead.

My idea for this MES module is to present the demo to some of my prospect customers with some running data, i would really like to get this sorted out.

Please advise me if i missed any steps.


Hi Alwin,
Have you confirmed that the tables exist in your DB?

Also, did you create/rename the original line (Line 1)?

What version of Ignition are you running? 7.2.4 is required.

Are you using the Beta or the production release version of the MES module? Use version 1.0.0(b110314)

Hey Pete,

Thanks for your reply.

Yes, the tables do exist on my db.

I’m on the 7.2.4 as stated.

I checked on the gateway and here are the related modules;

OEE Downtime 1.0.0 (b110314)
A module that provides OEE and downtime functionality.

OEEDT Installer 1.0.0 (b110314)
A module to install the OEE Downtime and Schedule package.

Production 1.0.0 (b110314)
A module that provides the core production module.

Production Simulator 1.0.0 (b110314)
A module that provides production simulator driver.

Schedule 1.0.0 (b110314)
A module that provides production scheduling functionality.

User Manual (MES) 1.0.0 (b110314)
The MES module user-manual and context-sensitive help system.

What should i do now?



On the gateway the projects configuration status should show that it is set for the correct default database, (no yellow exclamation icon). If you see the yellow icon you need to edit the project settings for the correct DB connection.

In the designer you should see the production model (where the Enterprise, Site etc are shown) is running showing a green arrow icon, not a yellow exclamation icon.

Please check the gateway console logs and see if there are any errors.


Hey Pete,

The issues was with the DOWNTIME table in my database.
I added back the table which was located at some other DATABASE in my system.
This might have happened when i moved some tables recently to that database.

It sorted out now, thanks guys.