Omron Fins/UDP without opc ua in plc?

Hi, i have an NX1p2 omron plc on my desk that is programmed with sysmac.
This device does not have opc ua at all. And does not have FINS/TCP either.

I have installed the omron drivers during the installation of V8.1.10.

I cannot browse for tags.
I have tried manually adding a few tags, but the examples in Omron FINS Driver - Ignition User Manual 8.0 - Ignition Documentation does not show how to address a variable in the global variable table.

Any suggestions how to get a tag of a boolean to show up as working?
The UDP driver is showing as bound, so the connection should(?) be working.

Only uncertain settings i have is the FINS Source Unit & FINS Destination Network, perhaps these 2 is the bigger problem?

Try the Omron NJ (EtherNet/IP) driver.

Either driver will work, but neither will provide you with browsing. You have to manually address tags using the syntax from the user manual for the corresponding driver.

This doesn’t really mean anything more than the local port on your Ignition gateway was able to be bound to. UDP is connection-less, so you really have to be sure the other side is set up correctly and you won’t know it’s working until it’s working :slight_smile:

Thanks both.
I found this video just before i headed home for the day yesterday.

There i found the NJ-driver way like pturmel suggested here.
And i could import the global tags that i copied from sysmac without any problems, and they worked “out of the box”.

So thanks again.