OPC DA Value Null

I just installed ignition v8 in new server. i am able to brows opc tags but no value appeared . while i run OPC EXPERT tools in same gateway machine and able to browse and read the OPC tags .

image

issue solved by changing the default setting in component services as per below :slight_smile:
https://docs.inductiveautomation.com/display/DOC79/OPC+COM

  1. Open the Windows Component Services , located in the Administrative Tools section of the Control Panel .

  2. Browse down through the Component Services tree until you see My Computer , right-click and select Properties .

  3. We want to focus on the COM Security tab. There are two sections, Access Permissions and Launch and Activation Permissions . Each section has an Edit Limits… and Edit Defaults… button. You must add the ANONYMOUS and Everyone accounts under each of the four areas making sure that the Allow option is checked for each of the permission settings. If you skip adding both of these to either the limits or defaults areas under either of the two sections there is a good chance your connection will not be successful.

  4. You can also try setting the Default Authentication Level to None and the Default Impersonation Level to Identify on the Default Properties tab. This isn’t always necessary but it can sometimes help.