OPC tag "Bad_NotConnected"

I have just rebuilt a new OS and imported the previous running Gateway.
Ignition is V8.0.6
The PLC is Logic Emulate V32
It’s talking with Ignition via Rslinx OPC

  1. After downloading the code to Emulate, check the OPC tags from OPC client, I can see the tag.

  2. When I browse the tag from Ignition Gateway, I can see the tag.

  3. But when I drag and drop the tag to tag browser, it shows “Bad_NotConnected”.

  4. I checked the OPC configuration. It shows connected.

I have encountered similar issues before, sometimes it works after restarting the gateway. But it didn’t work this time.

Please advise where I should check further to resolve this issue.


Does anyone have the similar issue before?

I tried another two brandnew installation of the OS and required software, still the same issue.

Or is there any log in Ignition I can look at for further investigation of where the disconnection happen.

Just realize that the Dcom was not configured, it works out fine after Dcomm configuration is done.

1 Like