Opening Designer failure

There is the problem with opening the designer, Ignition V8.1.15, we can open the designer launcher, find the gateway, select the gateway, but after that, nothing happens.
we tried the suggested solutions: clearing the “.ignition” cache folder, clean installation of both gateway and designer launcher. But nothing worked.

Any suggestion would be greatly appreciated!
System settings:
Ignition V8.1.15
Windows 10 64bit
RAM 4 GB

There should be a designer log file in your home directory: ~/.ignition/clientlauncher-data/designerlauncher.log

Inside this log you’ll find messages from launching that looks something like this:

INFO  [LaunchUtil                    ] [2021/08/23 10:34:51]: Starting Java with the following parameters: nohup /home/kevin/.ignition/cache/resources/runtimes/11.0.11/bin/java -classpath /home/kevin/.ignition/cache/resources/platform/launchclient.jar/000000009D956105/launchclient.jar -Djavaws.sr.gateway.addr.0=http://172.17.0.2:8088 -Djavaws.sr.launchts=1629740091122 -Djavaws.sr.main=com.inductiveautomation.ignition.designer.DesignerStartupHook -Djavaws.sr.platform.edition= -Djavaws.sr.platform.plugins= -Xms64M -Xmx1024M -Djavaws.sr.memory.init=64M -Djavaws.sr.memory.max=1024M -Dawt.useSystemAAFontSettings=on -Dsun.java2d.d3d=false -Dsun.java2d.noddraw=false -Djavaws.sr.screen=0 -Djavaws.sr.scope=D com.inductiveautomation.ignition.client.launch.BootstrapSwing &

If you copy that full launch command and then run it in a command prompt you should get a better idea of what’s going wrong.