PDFViewer Hiding the Utility

#1

Hello, is it possible to automatically hide the “utility” that always shows on the left side of the PDF viewer when it loads? Even if I click “false” for the property, it still shows up when I launch the project. I can do it with a button but not automatically.
Thanks

0 Likes

#2

Hmm… I’m having the opposite problem. I can’t make the utility show unless I use a button. I’ll make a bug ticket for this. :blush:

Thanks for catching it!

0 Likes

#3

Thanks…
Time Frame of a possible fix?

0 Likes

#4

Turned out to be a one line fix. Should be in 7.9.2

0 Likes

#5

nice, thank you

0 Likes

#6

I don’t think this has been fixed for pdf viewers inside templates.

0 Likes

#7

Can you report this to support? Thanks!

0 Likes

#8

This is still a problem in version 8.0.5. Specifically if you put an expression on your pdf file path, the utility pane always shows even if unchecked. And if you script in a event on window open, it doesn’t quite fix it on the first load of the pdf.

0 Likes

#9

I just added buttons at the bottom to turn them on and off.
see pic

0 Likes