Perspective Alarm Journal not returning data

v8.1.Dinosaur (5)

Not sure if this is related to 8.1.5, but I’m seeing an issue where my Alarm Journal component isn’t returning any results. I’ve set the to the name of my alarm journal (incidentally, this is actually a remote alarm journal), but nothing comes back. I’ve left it many minutes as well just in case. I’ve tried clearing all filters and changing the time period.
I’ve tried the same thing in Vision and I get results populated.
I’ve checked the gateway logs on the gateway running Perspective and nothing comes in. Not sure where else I can check or how to diagnose?

If it’s relevant, I’ve also tried the script function to pull in the data as well and this does work:


Nevermind, I’m an idiot. The provider was being filtered to the wrong provider :roll_eyes:

1 Like

The best can admit they made a mistake.

1 Like

I must be the very best, the best there ever was! :musical_note: (to catch them is my real test… :grin:) Kind of hoping noone gets the reference