Perspective - Numeric Input Value Component BUG?

Hi,

I recently upgraded to the latest Nightly, after upgrading from 8.0.11 Nightly.
I see now that the numeric input value component have changed when you click on it?

Two arrows (Up,Down) are now in addition to what is was before, is there any way to disable this?
I used this component in alot of templates, and this is now screwing everything up :unamused:

numeric input

EDIT: I see that on my mobile phone I dont get these arrows, only on desktop.
Using latest version of Chrome.

1 Like

Yep, those arrows are annoying, there should be a way to disable them

You can disable them in 8.0.13 and newer by using a custom property in your theme file.
https://www.w3schools.com/howto/howto_css_hide_arrow_number.asp

2 Likes

Theme file? Where can I find that? Can you provide an example if possible?

This might help…

In the linked example I created a ‘MyCSS.css’ file that is imported into the theme I’m using. If you add

input::-webkit-outer-spin-button,
input::-webkit-inner-spin-button {
  -webkit-appearance: none;
  padding: 0px 0px;
  margin: 0;
}

to your css file, all of up/down (spinner) arrows should be hidden. Y