Problem Running Client

I have a problem running a client for one of our ignition systems, the PC ( Windows XP SP3 ) can access the web and the gateway homepage but when I click the launch button the Javaws.exe process starts but nothing else happens.
I’ve uninstalled Java and installed it again to the latest version but the problem is still there.

I also can’t update java on this machine, it complains about the internet settings when I try the Update Now button, so I updated it using the manual download.

I’ve turned the firewall off on the machine but still no good!

I’m not sure whether the two problems are connected?

Any advise on where to look would be greatly appreciated!

There may be a corrupt cache file.

Try running javaws.exe -uninstall to flush the cache, then run from the web page and see if that helps.


I tried that but it still didn’t work.
There is an expired antivirus ( Eset NOD ) on the machine, could that be preventing the client from starting?

maybe the antivirus is the problem, perhaps it isn’t letting the *.jnlp file be written and passed to Java WebStart. You also might look in the Java control panel and look at the network settings and make sure it isn’t set to use a proxy.