Problem with start service Ignition Gateway

Hi, I write you again , Ive been having a problem with Ignition, First I was working with the beta version of Ignition-7.4.3-beta2-windows-32-installer, I work with it all the day, and when I shoot down the computer the next time when I turn on again the service of Ignition Gateway didnt want to run , I tried to reinstall with the same installer and it didnt works. I tried to put the new version Ignition-7.4.3-windows-32-installer and still didnt works, then I decided to uninstall the Ignition and reinstall the beta and it worked again, but when i again shoot down the computer the problem happens again.

At last I decided to uninstall the 7.4.3 version also java and start again this time directly with the Ignition-7.5.0-windows-32-installer and the new version of Java it worked again i finish my work shoot down the computer and the next da when i turn on the computer again the service doesn`t want to run

do you know what can the problem be?
:neutral_face: Please help me with this situation, I will appreciate it.


Ok, you need to open the ignition.conf file located in c:\program files\inductive automation\ignition\data. Look for the line that reads:…

Replace the path to your Java path. Typically, it is c:\program files\java\jre6\bin\java.exe but it might be something different for you. Once you change it save and try starting Ignition again.

hi again, I did what you say, and also when I look at the .conf file located at the path you say it’s in the right location :

Locate the java binary on the system PATH: Files/Java/jre7/bin/java.exe
that is the java I installed

and the problem happens again i start the service again and it doesn’t wants to run until i uninstall ignition and reinstall again then the Ignition runs again, and i can work until i again shut down the pc

I think the problem maybe is because i am working with a backup *.gwbk from Ignition 64 bits, restored in my Ignition 32 bits. Is that the problem? What can I do in this situation if that is the problem.
Please help, I will appreciate it. :confused:

It looks like you’re just opening the GCU but the Ignition service isn’t started.

At a command prompt try doing “net start ignition” to start it.