Problems with the connection with a PLC S7-300 & CP343-1Lean

Hi, I have a problem with the connection with a CP 343-1 Lean(communication target of siemens) that is the intermediate with a plc S7 300, i tried also to try with another type CP 343 and with it works very well, Do you know what could be the reason that makes this happens? i tried to comunicate with a wincc 7 and there the CP make posible the comunication with the plc

plc S7-300 - CP 343-1 Lean(IP - Ignition Not connected

another model of CP
plc S7-300 - CP 343-1 (IP - Ignition Connected

Please i will appreciate it to help me.


In the console area on the Levels tab, search for “S7300Driver”. You should find something named “S7300Driver.YourConfiguredDeviceName”. Turn that to TRACE. Then search for “ConnectRequest” and turn the one for “S7300Driver.YourConfiguredDeviceName.ConnectRequest” to TRACE as well.

Let it try to connect, then export your logs and send it into support.

It’s also possible that this lean model is simply not supported for some reason; we don’t have one of those around here to test with and it could be incompatible in some way.

i tested a couple of CP343-1 Lean with Ignition without problems. Our CP’s are type 343-1CX10-0XE0, but i think the type doesn’t matter, as the S7 Protocol is the same among all CP’s.
You can check the diagnostic WebPage of the CP for logged errors.

Hi, yes the problem is not the CP 343-1 lean i tried it with another plc and it works , instead of this i see that the problem most securely is the plc, the model of the plc is a siemens CPU315-2DP
(6ES& 315-2AG10)-0AB0) with firmware v2.0

The file of logging is added

Note.- I couldn’t change to the TRACE it stayed alway in INFO, i don’t know what it can be, for information i recently upgraded to 7.4.3-beta2 .

I will wait your comments

logs.bin.gz (348 KB)

Can you restart your UA module?

Also, if you can’t change to TRACE you may need to try using a different browser. That drop down might not work properly in older IE versions.