Published Project Faulting

I’ve created a project window with two easy charts, and two power tables
The easy charts are a visualization of the data in the corresponding table; ie they’re using the same tags.
When I preview it, everything works just fine. However when I publish it, my tables go red, and there’s no reasoning as to why.
Can anyone clue me in on what’s happening here?

UPDATE: When I went through the log viewer, it’s saying I don’t have the required roles for the operation.
I’m the admin, the only user on the PC. I ran it with administrative rights. Any ideas?
Thanks in advance!!

It sounds like Client Permissions are applying the overlay. New projects (as of 7.9.4 ) disable database access from the client (in regard to editable componets, like Tables and such) unless it uses a Named Query to retrieve the data.

You can remove the overlay by enabling “Legacy Database Access”, and save/publish the project.


It worked! You’ve solely helped me out a lot over the past few days. Thanks 10 fold pscott!