Remote Audit over Gateway Network

I have two gateways, both running 8.1.2. They are successfully connected via gateway network. I set up the centralized server (the incoming connection side of gateway network) with an ‘internal’ audit profile, and the other gateway with a ‘remote’ audit profile; I was able to browse for the name of the remote provider successfully. Now that I have it enabled, I see this message in the logs of the remote server:
“Cannot send audit event to remote server - remote server does not allow storage”

I don’t see any settings on my centralized server about setting up/enabling/restricting storage… Any thoughts on where to start looking?

Check Configure → Security → Service Security. Each audit profile will have an entry on this list, or you can set a default for all providers:

Thank you - I didn’t realize that was there. Working great now!

1 Like