Report design issue

I am having issues editing a table value (@PrepforDate@). When I modify the date format it does so for every other line. For some reason it skips formatting… Any ideas? I just need it formatted for every entry on the table in question.

Thanks guys!

Tom Geissler
Bloomer Plastics

This is happening because you set up row versioning in the report. You can find out more about it in the user manual: … ioning.htm

Perhaps I don’t understand how this works… I checked and had the row set for ‘standard’. Still shows the alternate row versions.

So the way row versioning works is a little strange. You don’t chose which version to use, the one you have selected is the one you are currently modifying. If you want to get rid of the alternate row version, click on the ‘Standard’ and select the one you want to remove. Then click on it again and choose the ‘Remove’ option. This will delete your selected row version and leave you with only the ‘Standard’ one (assuming you don’t have 3 or more).