Report table format

I have a report with a table group containing two tables requiring more than one page. If the last page of the report is less than a full page it displays at the bottom of the page. How can I get it to display at the top of the page?

Weird that this has received no replies. I have the same issue. I am in Dec. 2019 and using v7.9.

I’m guessing that this must be so obvious that no one has deigned to reply. I have to confess, I find many of things about the reporting module to be considerably less than intuitive.

1 Like

Ha! I found it! In my case I have a grouping and two sub groupings. That produces 3 “Details” sections in my report. When I select the “Details” section (un-expanded) and then look down in the Property Inspector, there is a property that says “Move to Bottom” with a checkbox. One of my subgroups had this checked and apparently it forced the whole table to the bottom of last page.

That’s a long time to get a reply. I had forgotten about the issue. (Just living with it). But, I looked at the report and found the same thing you did. That was buried pretty well !