Resetting Gateway password on Mac

Hi all, I am new user trying to go through the basics, I was setting up ignition, and typed in my gateway password (as it asks) and i used my normal password I use for a lot of things, and my browser even saved it. I went to log in and no dice, so I have tried to use the GWCMD tool to no avail. I understand there are a lot of users on windows, and I tried the executable shell file and no luck there either. I can pull up the directory, and I can pull up all the available commands, and password and -p is not there as an available command. I also used sudo (superuser) to execute the command and there was no difference. I am wondering If I am missing some small portion in my command. Thanks

You should be looking for, not (I think)

1 Like

that worked! Thank you good sir.

This worked to get the command to come up but when i type in the -p it says command not found.

What version are you on? Can you copy/paste the exact command you executed and its output?


The version is the maker edition 8.1.39 Mac version is catalina

That makes me think you aren't putting a space before that dash. Should be:

./ -p

That worked thank you. I'm new to Ignition on Apple.