Scheduled items do not appear in list

I have attempted to create a couple of scheduled items and have found that they will appear in the database but even after refreshing the FSQL frontend they don’t appear in the Scheduled Items list. Everything in the group tab appears to be correct. What should I try?

Also - Can I execute a MSSQL stored procedure from FSQL on a schedule?



Have you tried right clicking on the lower right pane (where they should appear) and hitting refresh there? If you can create items from factorysql and see them in the database your connection settings are probably fine. However, you might want to make sure that you do not have anything entered in the “selection restriction” box, as that will affect the items that are displayed.

The stored procedures should also run fine. If you need to pass in values, you should execute them from an action item instead of a scheduled group.

Hope this helps,

I have tried to refresh without any selection restrictions… no luck.
My understanding of the action item configuration is pretty weak… is there a more complete help resource?


Hi Travis-

You can find more information on action items in the FactorySQL Help File under Concepts/Project Components/Items/Action Items.

Take a look at that and let me know if you have any questions.


Can I list multiple execute commands for stored procedures in one action item command ?