Scrollbar Hidden Behind Docked View

I'm struggling to get the scrollbar on the page to show in front of a docked view and a static element on the page.


If I go into the page source, I can get it by removing the overflow: auto from the app-container div, but I'm not sure how to make that happen in the Designer.


Any help is appreciated! Thanks

Hi Matt,

Can you please post a screenshot/screen recording of the scroll bar appearing on the docked view with removing overflow?

Hi @Ayanna_Brown

When I remove the overflow: auto, it shows like the following:

Everything on the page including the docked view gets pushed to the left so the scrollbar can show. This would be preferred over the scrollbar being hidden. The other option would be if the scrollbar just started "below" the docked view.


The scrollbar should begin 'below'/under the docked view. What device and operating system are you using to display the session? What browser are you using to launch the session? What version of Ignition are you on?

HP Elitebook 14 running Windows 10 Enterprise. Chrome and Edge do the same thing. 8.1.17

@Ayanna_Brown any update on this one? It's still happening for me.