Security Roles

I am having some trouble with security. When I am adding security roles to a component I can only see

permission roles, when I used to able to see all the roles in the Active Directory I am connected to. Does anybody know why I can no longer see those?

Make sure that the AD authentication profile is still the one that your project is setup to use. Also make sure that the AD server that the authentication profile uses is still available and working properly. You can test out your authentication profiles on the Ignition Gateway Configuration page under Security: Authentication.

I hate to be that guy but I did all that and it still doesn’t seem to work…

Here is a screenshot of both the authentication testing, and the panel that I see.

When was the last time it worked as expected, and what changed between then and now? Also, what Ignition version are we dealing with?

A password changer didn’t inform me. Figured it out. Sorry.

So the password was incorrect?

Yeah. He changed the AD password Ignition was using. A little frustrating.