Sepasoft MES 3.0 with Ignition 8.1- Missing Project MESGateway

The MES documentation says that installing the MES 3.0 modules should create a project called MESGateway. This isn’t happening on my gateway. There is no MESGateway project.

My stack:
Ignition 8.1.6, I also tried it with 8.1.5 and got the same result
MES 3.0

  • OEE_Downtime_V2; 3.81.1 (b2021042017)
  • Production; 3.81.1 (b2021042017)
  • Barcode Scanner; 2.81.0 (b2104201817)

The docs walk through setting Config → MES MODULES → Enterprise Settings → Hierarchy but this doesn’t exist on my gateway…

Hello Nunya Biz,

It is difficult to tell what happened with your system on installation. You can review the Getting Started section of our tutorial to verify your installation steps: Getting Set Up - MES 3.0 Training Manual - Sepasoft MES Help Documentation

If you would like to talk with one of our Design Consultants, feel free to schedule some time here:
Design Consultation

Thank you,

Jesse

There’s definitely a bug installing the modules.
I started from scratch

  1. installed Ignition 8.1.6,
  2. installed module OEE_Downtime_V2; 3.81.1 (b2021042017)
    The module threw an error:
  3. installed Production; 3.81.1 (b2021042017)
  4. restarted module OEE_Downtime_V2
    Now the project MESGateway appears
    And the sidebar updated to this:
    image

This is the first time I’ve gotten the MESGateway project and the Enterprise menu item to appear. I still need to test the actual functionality of the modules.

1 Like