Sierra Raven XE

Does anyone have experience with resetting the password on the Raven XE? I changed the default 12345 to something more complicated. The ACEManager accepted it, but upon reboot, I am unable to login. Can this unit be reset somehow? I tried the reset button for 30 seconds, but this didn’t work.

Also, I was trying to use the AT commands to view received SMS messages. In the ALEOS configuration, the ATSMSM2M is documented, but not much else. The AT+CMGL command (not in manual) only returns ERROR. In the IA setup document for the Raven, there is a command (atphonehome=1XXXXXXXXXX) that doesn’t appear in the ALEOS document, leading me to believe there are some other features. Does anyone know where to find this information?

Thank you much,

Well, the password problem is solved: it truncated after 29 characters. I thought I had checked this with the little password spy button when changing the password. Also, this password has spaces, so I thought this might have been a problem. Interestingly enough, it truncated at the end of a space character.