SMTP Gmail stopped working

Not an Ignition topic, per se, but one the user community may help with…

We use a Windows 2008 R2 SMTP relay to Gmail for alarm notifications but it quit working this morning around 5:30 AM EST. Emails are getting from Ignition to the email relay and stop in the IIS ‘queue’ folder. Server logs show a 534 response when trying to send to on port 465 or 587. Credentials are correct.

It appears Google is not satisfied with my forwarder. Has anyone else experienced this recently after the setup had worked for years? Are there recommended fixes or other services to use instead of Gmail?

I cannot use a corporate or office 365 account for this purpose, but any other suggestions/comments would be very much appreciated!



Have you enabled less secure app access here ?

Yes, I have. I went back and checked today just be sure Google hadn’t changed it back on me…but less secure is enabled. This has been the setup for about four years without issue until now.

It’s a little baffling! I wonder if Gmail hasn’t upped their requirements or something?



I am using gmail and it is still working. I am making a direct connection to gmail though.

Thanks. I’ve verified connectivity and get a response from Gmail but basically the level of authentication doesn’t look satisfactory to them.

Taking another tack I tried sending directly to gmail ( and now get the dreaded “ log into the website” return message from google. I’ve also doubled checked that the allow less secure option is enabled.

What the heck am I missing.

Thanks again to everyone,


1 Like

Some good suggestions for things to try here: